Excel’de Toplama ve Çıkarma İşlemi

Exel Kullanımı

Exel kullanmaya yeni başlayanların karşısına çıkan sorunlardan birisi de 4 işlemin yapılması konusudur.Sizlere toplama çıkarma işlemlerini Exel’de nasıl yapacağınızı anlatacağız.

Exel’de Toplama İşlemi

Exel’de toplama işlemi işe belirttiğiniz hücrelerdeki sayıların toplamını bulabilirsiniz.

Uygulamalı Anlatım

Toplama işlemi için kullanılan fonksiyon aşağıdaki gibidir.

=TOPLA(hücre veya bölge adları)

REsimde gördüğünüz gibi B sütunundaki sayıları toplamını bulmak için iki farklı formül kullanabiliriz.

Bu formüller =B3+B4+…….+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir.

Not: Formülde ” : ” yerine ” ; ” kullanılırsa sadece B3 ile B12 hücrelerindeki değerler toplanır. Aşağıdaki resimde işaretli görülen simgeyle toplama yapacağımız aralığı seçerek otomatik olarak da yapabiliriz.

Exel’de Çıkarma İşlemi

Exel’de çıkarma işlemi toplama işlemi ile aynıdır ancak tek fark  + sembolü yerine – işareti işlem operatörü olarak kullanılıyor olmasıdır.

Uygulamalı Anlatım

Çıkarma işlemini yapmak için yukarıdaki resimde de görüldüğü gibi A3 hücresinin içeriğinden B3 hücresinin içeriğini çıkarıp sonucu C3 hücresinde görmek için C3 hücresinin içeriğine =A3-B3 formülü yazılır.

Not: Farklı aralıklar seçilmesi durumunda blok içinde ” : ” bloklar arasında ” ; ” kullanmak gerekmektedir. ör: =TOPLA(B2:B5;E2:K8) Seçim işleminde ise CTRL tuşu basılıyken fareyle seçim yapılabilir.

Exel’de Çarpma İşlemi…

Exel’de Bölme İşlemi

Bir Cevap Yazın

E-posta hesabınız yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir